Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

missing / wrong colors on firefox

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 72 προβολές
  • Τελευταία απάντηση από xavierneszvecsko

more options

Suddenly firefox started to show pages in a weird way, with all pages having a white background. When I compare a same page with two browsers, firefox show text-links in blue font when they should appear black and blue, or shows a blank banner when it should appear colored. Also for exemple, when on facebook, the little image in messenger bubbles showing when was the last time a friend was logged, this little image shows blank/white instead of stating time in green.

I have tried everything here : https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently#w_reset-zoom and here : https://support.mozilla.org/en-US/questions/1331285

Here's an exemple of what the firefox product page looks like in my firefox browser.

Suddenly firefox started to show pages in a weird way, with all pages having a white background. When I compare a same page with two browsers, firefox show text-links in blue font when they should appear black and blue, or shows a blank banner when it should appear colored. Also for exemple, when on facebook, the little image in messenger bubbles showing when was the last time a friend was logged, this little image shows blank/white instead of stating time in green. I have tried everything here : https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently#w_reset-zoom and here : https://support.mozilla.org/en-US/questions/1331285 Here's an exemple of what the firefox product page looks like in my firefox browser.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Hi xavierneszvecsko, Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes).

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Turn off the system-level setting. This appears to be the most effective workaround.

(2) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Hi xavierneszvecsko, Firefox 91 now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. (release notes).

Is it possible you have that setting?

If so, please try one or both of these two options:

(1) Turn off the system-level setting. This appears to be the most effective workaround.

(2) Disable High Contrast mode in Firefox. See: Disable high contrast mode in Firefox.

For both changes, you might need to Quit Firefox and start it up again to see the normal display.

Any difference?

more options

I tried the second solution and it worked.

Thanks : )