Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

All boxes that are grey or black are displaying as 100% white

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από liony3

more options

How the issue started: There is an issue where firefox sometimes freezes when copying an image from discord. I'm pretty sure this is on discord's end since I think it also happens with chrome and if an image does it it will always do it. Anyway, I froze firefox via that bug. I force quit it. When I reopened it, I had the issue described below. The issue persists after a normal quit and reopen and over a full computer reboot.

The issue: I'm not entirely sure how to describe it. If a box is supposed to be black or grey, it's max white. Every box, including bounding boxes around controls, even the fill bars on videos to make them fit the aspect ratio. If it's supposed to be a transparent completely bounding box, it's full opacity, if it has partial transparency, it has the same opacity it's supposed to but is white. This doesn't break black or grey pixels in images, nor does it break text, it only breaks boxes. My suspicion is that firefox's graphics driver has its fill function broken or something? I'm not sure but the issue makes firefox incredibly difficult to use.

Please help ASAP. This makes firefox incredibly difficult to use. I don't want to switch back to chrome, but I will if this is not resolved soon because of eye strain.

See attached images for screenshots of common sites to compare with how they are supposed to look.

How the issue started: There is an issue where firefox sometimes freezes when copying an image from discord. I'm pretty sure this is on discord's end since I think it also happens with chrome and if an image does it it will always do it. Anyway, I froze firefox via that bug. I force quit it. When I reopened it, I had the issue described below. The issue persists after a normal quit and reopen and over a full computer reboot. The issue: I'm not entirely sure how to describe it. If a box is supposed to be black or grey, it's max white. Every box, including bounding boxes around controls, even the fill bars on videos to make them fit the aspect ratio. If it's supposed to be a transparent completely bounding box, it's full opacity, if it has partial transparency, it has the same opacity it's supposed to but is white. This doesn't break black or grey pixels in images, nor does it break text, it only breaks boxes. My suspicion is that firefox's graphics driver has its fill function broken or something? I'm not sure but the issue makes firefox incredibly difficult to use. Please help ASAP. This makes firefox incredibly difficult to use. I don't want to switch back to chrome, but I will if this is not resolved soon because of eye strain. See attached images for screenshots of common sites to compare with how they are supposed to look.
Συνημμένα στιγμιότυπα

Τροποποιήθηκε στις από το χρήστη liony3

Επιλεγμένη λύση

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

cor-el said

This could be a problem with High Contrast Mode on Mac. See "New" in the release notes. Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

This was the problem! Thanks so much for your help.