On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

I DO NOT WANT TO SEARCH FROM THE ADDRESS BAR

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 131 προβολές
  • Τελευταία απάντηση από Jeff

more options

And I have tried what others have suggested. I tried the keyword thing and changed it to false. It won't let me delete all the other search sites. Should I go back to using chrome again?

And I have tried what others have suggested. I tried the keyword thing and changed it to false. It won't let me delete all the other search sites. Should I go back to using chrome again?

Επιλεγμένη λύση

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

more options

TyDraniu said

You can turn it off by entering about:config in the URL bar and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

That worked thanks!!! Last night I changed some setting and ended up with: Hmm. That address doesn’t look right.

Please check that the URL is correct and try again.