Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How To Get Better Autoplay Blocking

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από cor-el

more options

Firefox already has features for blocking autoplay. I use all of those.

But, some websites still manage to autoplay! Is there a way to stop those devious websites? Examples include Yahoo Finance and ESPN.

I already have Autoplay set to "Block Audio and Video" in the Permissions section of Settings. I have also gone into about:config and set the following:

media.autoplay.allow-extension-background-pages false media.autoplay.block-event.enabled true media.autoplay.block-webaudio true media.autoplay.default 5

Is there anything else I can do?

Also, does anyone know *why* firefox is allowing these videos to play?

Firefox already has features for blocking autoplay. I use all of those. But, some websites still manage to autoplay! Is there a way to stop those devious websites? Examples include Yahoo Finance and ESPN. I already have Autoplay set to "Block Audio and Video" in the Permissions section of Settings. I have also gone into about:config and set the following: media.autoplay.allow-extension-background-pages false media.autoplay.block-event.enabled true media.autoplay.block-webaudio true media.autoplay.default 5 Is there anything else I can do? Also, does anyone know *why* firefox is allowing these videos to play?

Επιλεγμένη λύση

You can also try media.autoplay.blocking_policy = 2 in case the pref is currently 0 or 1.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

You can also try media.autoplay.blocking_policy = 2 in case the pref is currently 0 or 1.