Avatar for Username

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Search not working correctly in v89.0 (64 bit)

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από davidcrighton99

more options

I recently updated Mozilla to v 80.0 (64 bit) I have Mozilla set so that it does not search from the address bar, and I use the optional search bar.

When I create a new tab the default page contains a google search box, as per the attached screen shot. But if I type in that search box, the search term appears in the address bar, and then Mozilla tells me the address doesn't look right.

Why is the search term automatically entered in the address bar? Since I have the seaparate search bar my search term should appear there.

BTW I hate searching from the address bar. If I want to search I type it in the search box, or in the search box in new tab. Separating the search and address bars is one of my favorite features of Mozilla vs the other browsers.

I recently updated Mozilla to v 80.0 (64 bit) I have Mozilla set so that it does not search from the address bar, and I use the optional search bar. When I create a new tab the default page contains a google search box, as per the attached screen shot. But if I type in that search box, the search term appears in the address bar, and then Mozilla tells me the address doesn't look right. Why is the search term automatically entered in the address bar? Since I have the seaparate search bar my search term should appear there. BTW I hate searching from the address bar. If I want to search I type it in the search box, or in the search box in new tab. Separating the search and address bars is one of my favorite features of Mozilla vs the other browsers.
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

more options

Thanks heaps for the fast response. That fixed it  :)