Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Why is Mozilla suggesting websites?

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 14 προβολές
  • Τελευταία απάντηση από AntidoteYYMBR

more options

So I am not sure what this is about. I know the search bar and URL are combined no matter what at this point, but the issue is that if I type any letter; it suggests a website that I have never visited, bookmarked, searched, etc.

Please see the screen shot I have attached. In this example, I typed the letter "y", although it can be done with any other letter, and an unwarranted site will pre-populate. I am assuming this is Mozilla is promoting/sponsoring certain websites when you start typing any letter, which I don't want a part of.

It can't be DuckDuckGo causing this (the search engine of this user's choice), because changing the Firefox settings from URL to Search bar only doesn't make this issue stop. Not sure what I can do to prevent unsolicited sites from showing up when I am typing into the URL field.

To replicate, you can start typing any letter into the URL/Search bar field and the first result directly underneath is a "random" website suggestion.

This is why I assume it is coming from Mozilla (not DuckDuckGo), because before the recent updates, there was never this issue. It is great that you guys want to promote your favorite sites, but from the user's end: it is forced upon us; which is not supposed to be Firefox-like.

I don't read the blogs and articles about Mozilla's vision, so perhaps this is a new feature and it works as expected; however, there should be an opt-out so that users can just search for a website name without a favored suggestion appearing directly below.

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

If the in-URL-bar suggestions are never helpful, you can turn those off using this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.urlbar.autoFill and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (6)

more options

Remove the website from your bookmarks and history.

Χρήσιμο;

more options

The results in your screenshot all seem to have a star attached, meaning those are bookmarks. It is likely that you get bookmark results with a high frecency count and possibly truncated to the main domain and not a specific webpage.

Are there any results present from the website that is autocompleted ?

Χρήσιμο;

more options

The in-URL-bar autofill suggestions are generally drawn from sites you visited in the past, but they are stored in a separate database table and may not be removed as other history data is discarded over time. If you have a page from this site in your history, you might be able to flush it more thoroughly if you right-click the history entry and choose Forget About This Site.

Χρήσιμο;

more options

cor-el said

The results in your screenshot all seem to have a star attached, meaning those are bookmarks. It is likely that you get bookmark results with a high frecency count and possibly truncated to the main domain and not a specific webpage. Are there any results present from the website that is autocompleted ?

Ah, that is starting to make some sense now. So basically if I bookmarked an article from any website, Firefox is autosuggesting the parent website domain anytime I type instead of just the bookmarked page? That is so obvious to me now and not sure why I didn't piece that together. It was just strange to me because I only have address bar to suggest "Bookmarks, Open tabs, Search Engines", so when I saw an unfamiliar URL pop up as soon as I type just 1 letter, to me it just screams "sponsored content". Tragic it is for that to be an initial response these days ha. Thanks for your help.

Χρήσιμο;

more options

Επιλεγμένη λύση

If the in-URL-bar suggestions are never helpful, you can turn those off using this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.urlbar.autoFill and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

Χρήσιμο;

more options

jscher2000 said

If the in-URL-bar suggestions are never helpful, you can turn those off using this setting: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste browser.urlbar.autoFill and pause while the list is filtered (3) Double-click the preference to switch the value from true to false More info on about:config: Configuration Editor for Firefox.

This seems to have worked perfectly! Not easy to find, but I guess if I want to be an advanced user I need to learn more about about:config configuring!

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.