Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox 89 is now all glitchy on Ubuntu (20.04)

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 6 προβολές
  • Τελευταία απάντηση από bellgrad

more options

Since Firefox has been updated, the interface is completely unusable. The frame does not render properly. I can use Firefox only in safe-mode with the terminal. The new WebRender seems to be the problem.

What did I do then ?

  • I entered apt purge firefox for full removal and reinstall -> Didn't work.
  • I disabled in about:preferences hardware acceleration -> Didn't work
  • Downgrade to Firefox 88 -> Worked.

I love the new interface and the new render process. But if I can't use it on my home workstation, things are going to be hard for me.

I added a screenshot to show the problem.

Thanks by advance !

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

You can try to disable WebRender.

  • about:config => gfx.webrender.force-disabled = true
Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Hi

Are you using an add-on to get that transparent effect?

Χρήσιμο;

more options

Επιλεγμένη λύση

You can try to disable WebRender.

  • about:config => gfx.webrender.force-disabled = true

Χρήσιμο;

more options

cor-el a écrit

You can try to disable WebRender.
  • about:config => gfx.webrender.force-disabled = true

As mentionned. It resolved the problem for the moment. I'll wait the next update to try with the webrender enabled.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.