Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

firefox update 90

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 43 προβολές
  • Τελευταία απάντηση από dimthos7

more options

Regards!! After firefox update 90.0 the web search bar not responding i type in, but is going to search bar thanks!

Regards!! After firefox update 90.0 the web search bar not responding i type in, but is going to search bar thanks!

Επιλεγμένη λύση

Do you mean on the Firefox Home / new tab page? Does this preference from Firefox 89 still exist in Firefox 90?

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

Do you mean on the Firefox Home / new tab page? Does this preference from Firefox 89 still exist in Firefox 90?

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

more options

Thank you very much sir!!! Yes Success !!but why is that?? This is a search security issue perhaps??

more options

I'm not sure why they added that new behavior. Maybe it is to urge people to search from the address bar instead of the page??

more options

I HONESTLY THANK YOU VERY MUCH FOR YOUR TIME AND FOR THE SOLUTION YOU SUGGESTED!!! Dimitris Theofilopoulos* Greece