Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

New version of Firefox

  • 11 απαντήσεις
  • 8 έχουν αυτό το πρόβλημα
  • 104 προβολές
  • Τελευταία απάντηση από murmeladee

more options

Help, how can I go BACK to the last version of Firefox?? I HATE Version 89. Not only do the new tabs all blend in with each other because they're all the same color, but they're placed lower in the screen and add a strip of unused dead space along the top of screen, which means the content I want to see is all pushed down into a smaller, squished space. Arg - already getting high blood pressure trying to navigate it!

Όλες οι απαντήσεις (11)

more options

Hi,

We appreciate your feedback on the recently redesigned Firefox browser.

We set out in 2021 to reimagine Firefox's design to be fast, modern and inviting. With the latest 89 release, we’re bringing you a modern new look designed to streamline and calm things down so you have a fresh new web experience every time you use Firefox.

Starting in Firefox 89, Compact Mode is no longer supported. If you've been using Compact Mode on a previous version, you should be able to retain the feature. However, for the best experience, we encourage you to use the default Density setting.

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

  1. Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
  2. Find the browser.compactmode.show preference.
  3. Switch the toggle to true and then close the tab.
  4. Click on the menu button fx89menu to open the menu panel.
  5. Click More Tools menu.
  6. Choose Customize Toolbar.
  7. At the bottom of the panel, click the Density button.
  8. Choose Compact (not supported) from the menu options.
  9. Click Done.

More about that: Compact mode workaround in Firefox

Χρήσιμο;

more options

Solution does not work for me? When trying to search using DuckDuckGo it still diverts from centre searchbar to top taskbar search box. Feels intrusive like Google. We have no control anymore. Please please bring the previous back for us laptop users. Make the smartphones a separate browser or it looks like goodbye Firefox hello Chrome!

Χρήσιμο;

more options

You can try the code in the solution in this reply that I've edited for Firefox 89+:

Χρήσιμο;

more options

Although NOT an advanced user, I was able to follow your step by step instruction.

The Duck Duck Go takeover seems to be fixed now. But not the tab placement or washed out/blended grey colors that match the background:

Why are the tabs the same grey/white as the background, making them all blend in to a bunch of words with no outlines?

How can we get the address bar above the tabs?

Thanks again!

Χρήσιμο;

more options

OHHH Nope, Firefox is still not ALLOWING ME to type into my DUCK DUCK GO SEARCH BAR - it moves my typing to the Firefox addess bar - HELP - that is SOOOO INTRUSIVE!!!!

Χρήσιμο;

more options

You can set this pref to false on the about:config page

  • browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Χρήσιμο;

more options

rachfriend said

OHHH Nope, Firefox is still not ALLOWING ME to type into my DUCK DUCK GO SEARCH BAR - it moves my typing to the Firefox addess bar - HELP - that is SOOOO INTRUSIVE!!!!

I am having this problem too ... start typing in google search bar in middle of screen and the writing immediately diverts to top address bar ... please fix this.

Χρήσιμο;

more options

OK, now I've realized that Firefox is presenting a home page that MIMICS Duck Duck Go (or Google), but placing a Duck Duck Go search bar in the middle of the screen. But if I look higher, is shows the FIREFOX heading, and I'm actually on a Firefox page that is DESIGNED TO LOOK LIKE a Duck Duck Go search page. It's a way to lure searchers away from DDG and to fool us into using and sticking with Firefox's page. SHAME ON YOU FOR USING THIS DECEITFUL TRICK!!!!!! I was able to correct this by opening a TRUE DDG page. SMDH!!!

Χρήσιμο;

more options

cor-el said

You can set this pref to false on the about:config page
  • browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false
You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Thanks Cor-el ... finally fixed this ... us older folk have trouble changing things ... so now my Google search bar (in the middle of page) works as it should.

Χρήσιμο;

more options

I still have one problem though ... the new Firefox has put a thick border around the icons for shortcuts. Can this be removed somehow?

Χρήσιμο;

more options

janetinvic said

rachfriend said

OHHH Nope, Firefox is still not ALLOWING ME to type into my DUCK DUCK GO SEARCH BAR - it moves my typing to the Firefox addess bar - HELP - that is SOOOO INTRUSIVE!!!!

I am having this problem too ... start typing in google search bar in middle of screen and the writing immediately diverts to top address bar ... please fix this.

I have the same problem with my duckduck go browser - this new FF update is a pain in the proverbial! I start typing in the search bar in the middle of the page and it is straightaway hopping to the top. It makes me feel like a google user who has just to live with what the overlords in the design HQ decide as to be best for the world!

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.