Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Quick searches re-enables itself randomly after being turned off

  • 12 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 23 προβολές
  • Τελευταία απάντηση από SKCro

more options

It's all in the title. The "quick searches" feature that pops up when I highlight text is a lot more annoying then useful, so I turned it off... and it seems to re-enable itself randomly. One time I disabled it, and after 5 seconds, it re-enabled itself. So annoying. I've made so many accidental searches with that stupid feature. I mean, how many people copy text just to search it up? Even then, they can highlight the text, right click, then click "Search (engline) for (text)".

The point being, the feature is re-enabling itself randomly, and it's getting on my nerves.

I don't see any option within the settings to turn it off. Any ideas?

Thanks,

    Stephen

Όλες οι απαντήσεις (12)

more options

Is this the one controlled by the following checkbox on the Options page? It should not re-enable itself. I wonder whether there might be a specific hotkey for that.

Χρήσιμο;

more options

No, that's not it. It's that weird dialog that appears when you highlight text, NOT the one that appears when you type text into the search bar.

Χρήσιμο;

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Χρήσιμο;

more options

Can you attach a screenshot?

Χρήσιμο;

more options

This weird menu shows up when I highlight text anywhere but support.mozilla.org (and ebay.com, oddly enough,) which is weird. The only extensions I have installed are Adblock Plus, YouTube Enhancer, and Give with Bing. I think that last one (Give with Bing) may be the culprit.

Τροποποιήθηκε στις από το χρήστη SKCro

Χρήσιμο;

more options

Is anyone going to reply?? I posted the screenshot like you guys told me to and you haven't gotten back to me.

Χρήσιμο;

more options

Are you using a touchscreen to make your selection?

Did you try disabling individual extensions as a test?

Χρήσιμο;

more options

I am not using a touchscreen. I am using my mouse. I have not tried disabling extensions yet. Thanks for getting back to me, sorry for my impatience :(

Χρήσιμο;

more options

The only extensions I have installed are: Give with Bing, and AdBlocker Ultimate. I uninstalled AdBlock Plus and Enhancer for YouTube.

Χρήσιμο;

more options

I assume that didn't help or you would have said you solved it. What about disabling "Give with Bing"?

Χρήσιμο;

more options

I'll try that next time the weird menu pops up again. Thanks!

Χρήσιμο;

more options

So it turns out, Give with Bing was the culprit

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.