Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Linkedin will not load

  • 10 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 16 προβολές
  • Τελευταία απάντηση από letkin

more options

Like several others recently posted, since at least the last upgrade I cannot get LinkedIn to open in Firefox. I can get to it in several other browsers on my Win 10 Pro 64-bit system. I've tried all the "fixes" posted by others without success, so I'm assuming that the problem is something that Mozilla broke with its last update. Also unfortunately, the Firefox problem submission form is currently offline, so I'm hoping someone involved with the development and help process is monitoring these kinds of posts so they can learn about problems that need to be fixed.

Επιλεγμένη λύση

Just want to say that before I had a chance to try the last suggestion -- the Safe Mode reboot -- without explanation the LinkedIn URL suddenly started to work again. No updates were pushed down from FireFox or LinkedIn that I could discern happened in the interim, so maybe my complaint to LinkedIn paralleled enough others and led them to fix a glitch on their end. Thanks to everyone who took the time to try to help me. I'll mark this now as solved.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (10)

more options

What do you get when you try to load a page on LinkedIn? For example: https://www.linkedin.com/company/mozilla-corporation . Is there a specific error message or popup or other unusual behavior?

Does it work any better for you in a private window (Ctrl+Shift+P or right-click a link > Open Link in New Private Window)?

What fixes have you tried? If there's a thread or two you can reference, that probably would save on duplicate suggestions.

Χρήσιμο;

more options

I've followed these threads and tried all the solutions suggested -- deleted cookies and history, cleared cache, turned off the tracking shield, tried Troubleshoot Mode, checked my white and black site lists, tried opening in a new private window, etc.: https://support.mozilla.org/en-US/questions/1270692 https://support.mozilla.org/en-US/questions/1283615

What I get when I try to sign into my LinkedIn account is simply a thin blue bar that keeps going back and forth, right to left, under a LinkedIn logo. This happens whether I'm trying to go directly into LinkedIn through a new browser tab or when I'm clicking on a link in a reminder message from LinkedIn. When I try with a new private window I do get to a login page for my password, but then it goes right back to that unending blue shuttle line. On a couple of occasions I've let it run for as long as ten (10) minutes and nothing further happened -- no error message and no further progress towards getting into LinkedIn. When I go to my "emergency" "when nothing else works" backup browser (FlashPeak Slimjet) I get right in to LinkedIn, so it's not anything apparently happening on my Win 10 system level. For security I run Kaspersky's Total Security. I also have System Mechanic running and have used it to clean my registry and suss out any system problems to see if that might help.

Χρήσιμο;

more options

Hmm, I wonder why that persists for you.

If the bar doesn't clear after 5 seconds, what happens if you try to directly load a page that requires being logged in, such as

Do they load or do you get redirected back to log in?

Χρήσιμο;

more options

Same thing with both urls. I've added a screen shot of what I see every time.

Χρήσιμο;

more options

I get that bar for a few seconds after logging in before the home page loads. It's a bit odd that you don't have the white background.

Can your Firefox load files from the secondary domain used by the site (licdn.com)? For example, this is one of the scripts:

https://static-exp1.licdn.com/sc/h/efncoxjdl37tofw662sg013tp

Χρήσιμο;

more options

When I clicked on the script link you sent I do get to a long and intricate script in a program language I'm not adept at understanding -- I got to that apparently same script in my FlashPeak Slimjet browser. When I tried the "licdn.com" link I got an unknown connection message. When I adjusted that later link to "https://www.licdn.com" I got a Kaspersky warning about an unknown "certificate" and when I had my system connect through to it anyway I got the usual logo and bar and no connection through from there. Copying the short "licdn.com" into Slimjet got identical results to Firefox, but the adjusted longer version took me right into the LinkedIn site with no problem.

Χρήσιμο;

more options

letkin said

When I clicked on the script link you sent I do get to a long and intricate script in a program language I'm not adept at understanding -- I got to that apparently same script in my FlashPeak Slimjet browser.

Okay, I think we can rule out a blocked domain (some users can't access servers with static or cdn in their names for unknown reasons).

I don't have any other ideas, unfortunately. Maybe you can discover some error messages in the Web Console. Easiest way to open is Ctrl+Shift+k. If you go through the Developer Tools, you might need to change between the Inspector and the Console tabs:

  • "3-bar" menu button > Web Developer > Web Developer Tools
  • (menu bar) Tools > Browser Tools > Web Developer Tools
  • (Windows) Ctrl+Shift+i

Click the little garbage can to clear existing messages, then try loading a problem address in the same tab. Any new error or security messages that sounds like they could be relevant?

Χρήσιμο;

more options

I opened a new tab, typed in linkedin.com, got the usual, opened the web console and got the following, none of which means much of anything to me:

Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 2 This page uses the non standard property “zoom”. Consider using calc() in the relevant property values, or using “transform” along with “transform-origin: 0 0”. www.linkedin.com unreachable code after return statement b9c7hh42pzgcoh2bggxtd3nof:3705 Uncaught SyntaxError: missing } after function body b9c7hh42pzgcoh2bggxtd3nof:34313:104note: { opened at line 34313, column 98b9c7hh42pzgcoh2bggxtd3nof:34313:98 Uncaught ReferenceError: define is not defined

   <anonymous> https://static-exp1.licdn.com/sc/h/3nn87w28eieper58qhqrsyjtv:1

3nn87w28eieper58qhqrsyjtv:1:1 unreachable code after return statement 1x55g0r70c855mczh6no68wdi:6 Uncaught ReferenceError: define is not defined

   <anonymous> https://static-exp1.licdn.com/sc/h/1x55g0r70c855mczh6no68wdi:1

1x55g0r70c855mczh6no68wdi:1:1 Uncaught ReferenceError: define is not defined

   <anonymous> https://static-exp1.licdn.com/sc/h/ap2zmav3irxj203btkkacj031:1

ap2zmav3irxj203btkkacj031:1:1 Uncaught ReferenceError: define is not defined

   <anonymous> https://static-exp1.licdn.com/sc/h/13ak71xbqmabrcjc920wc0a2w:1

13ak71xbqmabrcjc920wc0a2w:1:1 unreachable code after return statement 8itu5nwdq1g827mdp9vt8oir7:6 Uncaught ReferenceError: define is not defined

   <anonymous> https://static-exp1.licdn.com/sc/h/8itu5nwdq1g827mdp9vt8oir7:1

8itu5nwdq1g827mdp9vt8oir7:1:1 Uncaught ReferenceError: define is not defined

   <anonymous> https://static-exp1.licdn.com/sc/h/6tw021bws7oz3g79bpqukdlna:1

6tw021bws7oz3g79bpqukdlna:1:1 Uncaught ReferenceError: define is not defined

   <anonymous> https://static-exp1.licdn.com/sc/h/13ak71xbqmabrcjc920wc0a2w:1

13ak71xbqmabrcjc920wc0a2w:1:1 Uncaught ReferenceError: define is not defined

   <anonymous> https://static-exp1.licdn.com/sc/h/axmvw3z16p6lo4x8d438rzyly:3

axmvw3z16p6lo4x8d438rzyly:3:1 unreachable code after return statement 8itu5nwdq1g827mdp9vt8oir7:6 unreachable code after return statement 1x55g0r70c855mczh6no68wdi:6 Source map error: Error: request failed with status 404 Resource URL: https://static-exp1.licdn.com/sc/h/3nn87w28eieper58qhqrsyjtv Source Map URL: support_en_US.map

Source map error: Error: request failed with status 404 Resource URL: https://static-exp1.licdn.com/sc/h/ap2zmav3irxj203btkkacj031 Source Map URL: engine.map

Source map error: Error: request failed with status 404 Resource URL: https://static-exp1.licdn.com/sc/h/6tw021bws7oz3g79bpqukdlna Source Map URL: engine.map

Source map error: Error: request failed with status 404 Resource URL: https://static-exp1.licdn.com/sc/h/13ak71xbqmabrcjc920wc0a2w Source Map URL: media-player.amd.map

Source map error: Error: request failed with status 404 Resource URL: https://static-exp1.licdn.com/sc/h/axmvw3z16p6lo4x8d438rzyly Source Map URL: extended.map

Source map error: Error: request failed with status 404 Resource URL: https://static-exp1.licdn.com/sc/h/8itu5nwdq1g827mdp9vt8oir7 Source Map URL: engine-vendor.map

Source map error: Error: request failed with status 404 Resource URL: https://static-exp1.licdn.com/sc/h/1x55g0r70c855mczh6no68wdi Source Map URL: engine-vendor.map

Χρήσιμο;

more options

Χρήσιμο;

more options

Επιλεγμένη λύση

Just want to say that before I had a chance to try the last suggestion -- the Safe Mode reboot -- without explanation the LinkedIn URL suddenly started to work again. No updates were pushed down from FireFox or LinkedIn that I could discern happened in the interim, so maybe my complaint to LinkedIn paralleled enough others and led them to fix a glitch on their end. Thanks to everyone who took the time to try to help me. I'll mark this now as solved.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.