Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox for windows 8

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 16 προβολές
  • Τελευταία απάντηση από rafat.hussaini

more options

Hello, the Add-ons and Themes page does not open, neither from options nor from side bar. It shows only a blank page. Thanks for any advise. Gisela

Επιλεγμένη λύση

Try to start Firefox in Troubleshoot Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox
Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options

The Firefox add-ons might not work if your Firefox browser is not up to date. Moreover, incorrect date/time settings of your system or corrupt Firefox user profile (or any of its settings/files) may also cause the issue.

Χρήσιμο;

more options

The update was installed automatically by firefox to version 88.0.1 on 6 May 2021. For some days now the search engine switches automatically to Bing although the Default search engine is Google and we removed Bing from the Search engine list under Search shortcuts. That's why we wanted to remove Bing through the Add-ons and Themes page but that doesn't open. Date /time of the system are correct and until recently we never had a problem with the google search engine under firefox.

Χρήσιμο;

more options

Its a bit tricky to manipulate the search engines.

my first suggestion is to retry the search settings in FF.

however, disable all of them, including searching of all engines, history, cookies, bookmarks.

then restart FF.

what you want to achieve by the above is that when you begin entering text into the url bar, it is 100% blank and unhelpful to you. this is how it use to be back in msdos days whereas if you did not enter the 100% exact url. you were not going to access the page.

if the above works, then go back into settings and only enable google.

Τροποποιήθηκε στις από το χρήστη ·´¯`·...¸>-)))º> ~dbben

Χρήσιμο;

more options

Επιλεγμένη λύση

Try to start Firefox in Troubleshoot Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox

Χρήσιμο;

more options

Hi Gisela, thank you for the additional info on a search hijack. Some bad extensions may blank the page or block access, but they can't do that in Troubleshoot Mode (formerly known as Safe Mode). So I think you are on the right track checking the Add-ons page.

In the left column of the page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or privacy, or looks suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Hopefully you can regain control!

Χρήσιμο;

more options

Many thanks to all of you for the helpful advices. Now Google is normal again. Finally I was able to open the Add-ons manager in Troubleshoot mode and I removed one Extension the name of which I forgot. It started with global ... I don't know why it was there.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.