Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

website not working with Firefox 88.01(64)bit on Win10 desktop

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 64 προβολές
  • Τελευταία απάντηση από n-fisher

more options

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything.

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

You appear to have the menus expanded covering the login form. That can happen if you block CSS files or JavaScript that handles the menu.

Does it make a difference if you make the screen wider or zoom out and switch from mobile layout to desktop layout ?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Χρήσιμο;

more options

None of this helped

Χρήσιμο;

more options

I just tried and website loads fine for me. Sometimes sites bug out with new FF updates. So every once and awhile I clear all my history and it helps. You will obviously have to re-sign to websites again but clearing all your history should help. Try that?

Χρήσιμο;

more options

Επιλεγμένη λύση

You appear to have the menus expanded covering the login form. That can happen if you block CSS files or JavaScript that handles the menu.

Does it make a difference if you make the screen wider or zoom out and switch from mobile layout to desktop layout ?

Χρήσιμο;

more options

Ok so I zoomed down to 80% and it all came back but it was hard to read. Then I zoomed up to110% and it all came back and I can see it all. Next time I get a funny looking page like that I'll play with the zoom before I ask dumb questions. Learn something new every day. Thank you for the lesson co-el

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.