Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Unwanted Pop Up - impression.link

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 6 προβολές
  • Τελευταία απάντηση από the5campbells

more options

I have recently had a pop up open whenever I open a news page from the site MSN. It says You have chosen to open impression. Which is application/octet-stream from : https://impression.link. Then it asks what firefox should do with this file? Two options: Open with & then a browse dropdown. Or save file. I'm already looking at the news item in the browser, so I don't need an option to open the item. And I don't want to save it. Just read it. I don't knbow why this pop up suddenly appeared but it is very annoying. My searches have found the pop up is not necessariuly dangerous, but there is no information provided on how to get rid of it. Anyone else experienced this issue? And is someone able to tell me how to get rid oif it? Thx. (Pop up image attached).

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

There have been several reports of this particular issue but there was no clear solution given. It seems highly likely it's an ad-related script.

Users have attempted the following with varying degrees of success: 1) Enable HTTPS-Only Mode in all windows (https://support.mozilla.org/en-US/questions/1332469) 2) Use uBlock Origin content blocker add-on 3) Disable Firefox Sync 4) Reinstall Firefox without signing in to Firefox account

Do try and see if anything above works for you.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

There have been several reports of this particular issue but there was no clear solution given. It seems highly likely it's an ad-related script.

Users have attempted the following with varying degrees of success: 1) Enable HTTPS-Only Mode in all windows (https://support.mozilla.org/en-US/questions/1332469) 2) Use uBlock Origin content blocker add-on 3) Disable Firefox Sync 4) Reinstall Firefox without signing in to Firefox account

Do try and see if anything above works for you.

Χρήσιμο;

more options

Great. Option 1 seems to have done the trick. I followed your link & implemented the recommendation for a change in privacy and security settings described in that post. I am making a guess that the original setting was changed during the last Firefox update ... seems I've had this problem since about that time. Thx again.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.