Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

bookmarks / history not functional (unknown cause)

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 12 προβολές
  • Τελευταία απάντηση από Adam

more options

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here:

https://support.mozilla.org/en-US/questions/1334596

I followed almost everything here: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

restarting everything did not work. but I do a lot of restoring config files (sqllite, json, etc...) by copying and pasting in the win explorer system. is that possibly the cause of this? I even re-installed FF, but the corporate peoples' attempt at massive control of the world is getting in the way I think. I know how to re-create the sqlLite files, which I will do now. but my question really is: could I have done something wrong by messing around with these files? I really didn't do much. images attached show more. thanks.

Adam

Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (3)

more options

That message can be caused by problems opening/locking either places.sqlite or favicons.sqlite. Restarting Windows may help release locks.

Otherwise, try running the "Verify Integrity" function to see whether it provides any other info:

Open Firefox's Troubleshooting Information page using any of these methods:

  • "3-bar" menu button > "?" Help > More Troubleshooting Information
  • (menu bar) Help > More Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Near the bottom, there is a section titled Places Database -- that's the file which stores history and bookmarks. Click the button labeled Verify Integrity. There may be a 10-15 second delay before results appear.


I'm not sure what your screenshots show -- is that a backup or are you running your profiles from your desktop? I think that should work, but have never tested.

Χρήσιμο;

more options

jscher2000 said

I'm not sure what your screenshots show -- is that a backup or are you running your profiles from your desktop? I think that should work, but have never tested.

the scr shots show the fact that I am copying all of the firefox files that sit in the roaming profile into a "shared" backup folder on the same machine so I can transfer the literal profile "image", in the form of windows files, from one laptop of mine to another so I don't have to re-setup firefox when I use one laptop over the other. does that make sense? i have 2 mirrored LTs. idea pads from IBM. they are the same. only diff....color. =)

Χρήσιμο;

more options

jefferson,

it has apparently corrected itself. I did nothing. I have no idea what to think of this really. I think there might be a little too much too learn about this program. But i really didn't change much. Just some of the configs in "about:configs". I will let you know if it acts up again. thanks for all your help.

Adam

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.