Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

In Shaw webmail, incoming email complete except for body of email (completely empty). In Shaw Webmail Inbox, after Subject (in bold) first few words of the body of email are light gray--as usual. In Safari, Shaw webmail works OK.

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • Τελευταία απάντηση από FredMcD

more options

What can I do to continue using Firefox to access my Shaw webmail? Using Firefox (but not Safari) seems to blank out only the body of emails (Incoming & Sent) when I save a Draft into the Draft folder and retrieve it, the body of the email is there. But when I send the draft to myself, the body of the email becomes empty EVEN THOUGH, IN THE INBOX, THE FIRST LINES OF THE BODY APPEAR IN LIGHT GRAY AFTER THE SUBJECT '(WHICH IS IN BLACK).

SUGGESTIONS?? (I like Firefox and want to use it. In fact, I contribute modestly to Mozilla. HELP!

Επιλεγμένη λύση

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Χρήσιμο;

more options

Fred McD, Thank you very much. Just opening in safe mode seemed to cure the problem. I opened in regular mode twice and the problem did not recur.

Do you have a suggestion regarding cleaning out the cache on a periodic basis or any other suggestion for optimum maintenance?

Again, thanks.

Χρήσιμο;

more options

I have the browser clear the cache when it closes.


Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History and whatever else you want.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.