Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Not showing comments in certain websites

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • Τελευταία απάντηση από Ausemika

more options

Clicking "Show more comments" on Facebook does nothing (I browse it without an account), also no comments are shown in Cracked.com, I haven't noticed if other sites don't show comments. I use Ubuntu 20.04 (when I first opened FF on this pc it had the gnome icon and I hadn't checked for this problem before importing my old profile with add-ons, now it doesn't show the icon for some reason), I tried safe mode, refresh firefox, creating new profile, uninstalling and deleting home/.mozilla folder, no luck. Before I got this pc I used my old laptop with windows 7 and I'm pretty sure I had the same problem with facebook comments that had started some time earlier.

Όλες οι απαντήσεις (5)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Χρήσιμο;

more options

It's the same in safe mode, clearing cookies and cache also doesn't help.

Χρήσιμο;

more options

Χρήσιμο;

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Χρήσιμο;

more options

Downloaded the version from server, disabled Enhanced tracking protection, empty profile, still the same. Found out one of the sites now only show comments when logged in, so maybe it's also something on Facebook's end, it definitely used to work before when logged out. Thank you for the replies.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.