Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox does not let me select amazon.com as search engine

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • Τελευταία απάντηση από cor-el

more options

I would like to use the amazon.com (and wikipedia.com) search engine and keyword. But since I have installed a non-English version of Firefox (or maybe because the default language of my OS is non-English), I get defaulted to amazon for a different country (and the Wikipedia for that language).

How do I get the US / international version as default?

Όλες οι απαντήσεις (3)

more options

Hi shiin, Can you check "Webpage Language Settings" in your Options? Just search "Choose your preferred language for displaying pages" and click "Choose" and move up English language? rebug

Χρήσιμο;

more options

Thank you for the suggestion. Unfortunately, that didn't make a change.

Note that from the description I also wouldn't expect it to make a change (at least not for Amazon) since it's different Amazon webstores (US vs other country) not just a different language version of the same store.

I assume that Firefox gets money from amazon to be listed and that my version of Firefox hardcodes the amazon store for that country vs. the US version.

--Dennis

Χρήσιμο;

more options

Does this also happen if you install the en-US version with a language pack for your local/preferred user interface language ?

You can install a search engine of your preferred language.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.