Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I cannot get to youtube

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • Τελευταία απάντηση από GardenSurfer

more options
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

The results of the investigation show the culprit to be the I Don't Care About Cookies add on.They say it will be fixed next update.. Thanks for the help

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options

GardenSurfer said

I know my browser is out of date i do not want the 'update' that ruin everything

Not too worried about that. I am still using v54. So far no real issues.


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Χρήσιμο;

more options

Yes i have cleared the cache and cookies. It works if i restart with add ons disabled. It is asking to accept cookies i think but redirects before i can when the add ons are enabled

hardware accelleration is disabled.

It works OK on MS edge

On a different computer with the same OS,set up and add ons i can get a chance to accept the cookies

Τροποποιήθηκε στις από το χρήστη GardenSurfer

Χρήσιμο;

more options

It could be the work of one of your add-ons

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Χρήσιμο;

more options

Επιλεγμένη λύση

The results of the investigation show the culprit to be the I Don't Care About Cookies add on.They say it will be fixed next update.. Thanks for the help

Χρήσιμο;

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Χρήσιμο;

more options

@FredMcD

I marked it solved now, didn't know about that. For others with this problem what I did was disable I Don'tCare About Cookies on consent.youtube.com .

i will be reenabling when I Don'tCare About Cookies is updated

Thanks for the help. Much appreciated

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.