Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How to stop Firefox 87.0 from pasting URL when I copy a word?

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 62 προβολές
  • Τελευταία απάντηση από LNelson1941

more options

I just started using Firefox again about a week ago after not using it for months because websites kept insisting I use Chrome. So I now see a lot of changes in FF, and one that is VERY annoying is that whenever I paste something I've copied (usually just a word or several words), FF also pastes a URL. So I constantly have to waste time deleting the URLs. I don't see any setting I can use to stop that. Can someone help me, please? TIA. LNelson1941

I just started using Firefox again about a week ago after not using it for months because websites kept insisting I use Chrome. So I now see a lot of changes in FF, and one that is VERY annoying is that whenever I paste something I've copied (usually just a word or several words), FF also pastes a URL. So I constantly have to waste time deleting the URLs. I don't see any setting I can use to stop that. Can someone help me, please? TIA. LNelson1941

Επιλεγμένη λύση

It doesn't seem to be happening here. Where, for example, are you pasting what you have copied? Have you checked your clipboard entries?

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

It doesn't seem to be happening here. Where, for example, are you pasting what you have copied? Have you checked your clipboard entries?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

tjn21 said

It doesn't seem to be happening here. Where, for example, are you pasting what you have copied? Have you checked your clipboard entries?

Thank you! It turns out I was pasting in only one of my applications. I had checked for an option to stop pasting the URL in that application, and I also thought I had checked to see if the URL was pasted in other applications. After seeing your reply, I finally found the option to stop pasting the URL. So now I am VERY happy.

My computer crashed a week ago because of an electrical surge. I've had to re-install Windows 10 and all my applications, and I've been going kind of crazy trying to get everything back to the way it was. I had plenty of backups, but that didn't help much. The backup of Win10 was from 4 years ago. So as soon as I can get things in a little better shape, I'm going to clone my software and keep cloning it often.

Thanks again for helping me.