Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox is warning of dangerous and deceptive content on one system, but not another

  • 6 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 79 προβολές
  • Τελευταία απάντηση από jscher2000 - Support Volunteer

more options

Using Firefox on one system, it pops up the "dangerous and deceptive content" message on sites that are fine, like mine and a friend's, but on my other system, no warnings for the same sites. It doesn't do it for google.com or msn.com, and no one else gets the warning for the sames sites I am.

Other than turning off the security setting, is there a way to fix this problem? It wants to block me on many sites I've been going to for years.

Using Firefox on one system, it pops up the "dangerous and deceptive content" message on sites that are fine, like mine and a friend's, but on my other system, no warnings for the same sites. It doesn't do it for google.com or msn.com, and no one else gets the warning for the sames sites I am. Other than turning off the security setting, is there a way to fix this problem? It wants to block me on many sites I've been going to for years.

Επιλεγμένη λύση

Well, something changed, because the problem seems to have gone away. Not sure what happened, but the browser is working normally again.

Thank you for your attention!

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options

Is that the red page described in this article: How does built-in Phishing and Malware Protection work?

Can you tell whether your requests are getting redirected to unexpected URLs?

more options

Yes, it is.

As far as I can tell, no, it's not redirecting the page request.

more options

That's strange. Firefox regularly downloads fresh lists of bad URLs, so a difference might be explained by one Firefox being more up-to-date than another. It's also possible that the file got corrupted somehow.

For now, you can click the link to continue to the page, but you might also look up any addresses that handle sensitive information on Google's SafeBrowsing search page to see why it's on the list, or whether it's been removed from the live list:

https://transparencyreport.google.com/safe-browsing/search

more options

That's just it, the sites aren't on the list. Firefox is giving false negatives.

more options

Επιλεγμένη λύση

Well, something changed, because the problem seems to have gone away. Not sure what happened, but the browser is working normally again.

Thank you for your attention!

more options

To try to update the lists more promptly, could you try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste safeb*time and pause while the list is filtered

Your Firefox may not list all of the same preferences as mine; these are the ones I see:

(3) Use the "trash can" icon at the right end of the following rows to clear these time stamps:

  • browser.safebrowsing.provider.google4.lastupdatetime
  • browser.safebrowsing.provider.google4.nextupdatetime
  • browser.safebrowsing.provider.mozilla.lastupdatetime

(4) Click the "reset" arrow button at the right end of the following row to clear the time stamp:

  • browser.safebrowsing.provider.mozilla.nextupdatetime

I'm not sure whether Firefox will realize it needs to update the files as you keep running, or whether you might need to do a regular exit/restart to trigger that. (In my test, the files were updated during the first minute after a restart. Or at least new timestamps were created, which I assume means the update was successful.)