Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

[..] web page slowing [..] message when watchin cnn

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 24 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Hello, since about 2 weeks I cannot watch cnn video : it does not load and shows a yellow banner with :

[..] web page slowing [..] and 2 buttons "wait" "stop"

It never happened before. I use a Macbook Air with Mac OS Sierra 10.12.6 and Firefox 85.0 If I switch to Safari : no problem so it does not come from the cnn web page. If I use Firefox with any other site : no problem. When I watch youtube or use senfcall for video call : no problem.

Can any one help ? I do not want to abandon firefox for Safari, even if it is just for cnn video, I would like to continue to support Mozilla.

Andre.

Hello, since about 2 weeks I cannot watch cnn video : it does not load and shows a yellow banner with : [..] web page slowing [..] and 2 buttons "wait" "stop" It never happened before. I use a Macbook Air with Mac OS Sierra 10.12.6 and Firefox 85.0 If I switch to Safari : no problem so it does not come from the cnn web page. If I use Firefox with any other site : no problem. When I watch youtube or use senfcall for video call : no problem. Can any one help ? I do not want to abandon firefox for Safari, even if it is just for cnn video, I would like to continue to support Mozilla. Andre.

Επιλεγμένη λύση

I did all the above + I disable Picket which I had recently started to use, and it seems every thing came back to normal. Thanks !! Andre

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options

In the future, please post the whole error message.

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox

more options

Hello, thanks for the Javascript Toggle On and Off  : I added it. It did not solve the problem but I thing it is a useful tool.

I added a screen shot of the Firefox message attached here. It is still there blocking firefox .. Andre.

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

more options

Επιλεγμένη λύση

I did all the above + I disable Picket which I had recently started to use, and it seems every thing came back to normal. Thanks !! Andre

more options

Well done. Safe surfing.