Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Default Language problems

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 23 προβολές
  • Τελευταία απάντηση από cor-el

more options

Search results keep coming up in Russian. I have cleared the cache, the history, for all time, installed the language add-on, and even reinstalled Firefox. Still coming up in Russian.

Search results keep coming up in Russian. I have cleared the cache, the history, for all time, installed the language add-on, and even reinstalled Firefox. Still coming up in Russian.

Όλες οι απαντήσεις (2)

more options

What language is Firefox in? What country are you in? Do you use a VPN? And what search engine do you use?

Τροποποιήθηκε στις από το χρήστη kajojajo245

more options

The "Intl" section in your troubleshooting information only shows "en-US", so I think there are two possibilities. One if the setting of the preferred languages in "Options/Preferences -> General".

Another possibility is that you use a VPN or proxy that locates you in a different country.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


You can use websites like these to see how your location is reported via a reverse DNS look up of your IP: