Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Language is missing the right click menu in Outlook

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 9 προβολές
  • Τελευταία απάντηση από sleblanc3

more options

I'm running Firefox 83.0 on Windows 10. In Outlook (Office 365) if I right click in a text field, wanting to switch the language for proofing the text, there is no Language item on the menu (see image). I have the English and French dictionaries and language packs installed. It shows up in other applications (e.g. this website), but not in Outlook. This used to work...

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

A webpage can disable the Firefox spell checker via a spellcheck="false" attribute of an input field or textarea or editable element and possibly provide its own spelling checker. You can right-click in the text area or input field and use "Inspect Element" to check in the Inspector if this text area has a spellcheck="false" attribute.

You can Remove this spellcheck="false" attribute or change it to spellcheck="true" via a double-click or via "Edit As HTML" to make the "Check Spelling" item in the right-click context menu reappear.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options

Note that most language packs do include a spell check dictionary for licensing reasons. You only need a language pack if you want the Firefox user interface in a different language.

The Language settings in Options/Preferences to choose a language also do not apply to spell checking apart from the "Check your spelling as you type" setting that should have a check mark.

You can look here for dictionaries:

Dictionaries that you install appear under "Add-ons -> Dictionaries".

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a check mark.

Χρήσιμο;

more options

Thanks for the reply, but it doesn't get at the problem. You mention "You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu." No Languages sub-menu is present - that is the problem.

Χρήσιμο;

more options

Do you at least see the Language sub menu if you right-click in the "Post a Reply" textarea used in this forum ?

Do you see user installed dictionaries under "Add-ons -> Dictionaries" on the about:addons page ?

Χρήσιμο;

more options

Yes, the Languages sub-menu appears on other websites - here for example - but not in Outlook in Office 365. The English and French dictionaries are installed in Firefox Add-ons.

Χρήσιμο;

more options

Επιλεγμένη λύση

A webpage can disable the Firefox spell checker via a spellcheck="false" attribute of an input field or textarea or editable element and possibly provide its own spelling checker. You can right-click in the text area or input field and use "Inspect Element" to check in the Inspector if this text area has a spellcheck="false" attribute.

You can Remove this spellcheck="false" attribute or change it to spellcheck="true" via a double-click or via "Edit As HTML" to make the "Check Spelling" item in the right-click context menu reappear.

Χρήσιμο;

more options

Brilliant! That did it - Used the Inspect element to switch to SpellChecker="true" Many thanks!

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.