Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Right clicking a line is opening it in a new tab instead of showing me the normal context menu

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 63 προβολές
  • Τελευταία απάντηση από richard.lluttrell

more options

I need to know how to get the browser back to its normal functionality. I cannot right click on pretty much anything without it opening something in a new tab. It's infuriating and I can't find the answer on google. Does anyone have any solution? It breaks my workflow to the point where I am considering switching bowers. Have happily been using Firefox for 10 years without this problem. Reinstalling does nothing.

I think the real problem is that it opens the little context menu and then immediately clicks the first option. For example if I right-click a misspelled word it just fixes it automatically.

I need to know how to get the browser back to its normal functionality. I cannot right click on pretty much anything without it opening something in a new tab. It's infuriating and I can't find the answer on google. Does anyone have any solution? It breaks my workflow to the point where I am considering switching bowers. Have happily been using Firefox for 10 years without this problem. Reinstalling does nothing. I think the real problem is that it opens the little context menu and then immediately clicks the first option. For example if I right-click a misspelled word it just fixes it automatically.

Επιλεγμένη λύση

Ah I figured it out. I set

ui.context_menus.after_mouseup

to true

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.


Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

more options

I have tried safe mode, as well as fully refreshed firefox and nothing is working. Any other ideas before I switch browsers. Is there a good open source alternative to chromium?

more options

Επιλεγμένη λύση

Ah I figured it out. I set

ui.context_menus.after_mouseup

to true