Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox loading is slow for the last few days

  • 7 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 19 προβολές
  • Τελευταία απάντηση από FredMcD

more options

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Επιλεγμένη λύση

I changed the proxy settings to No proxy and then tried Auto-detect proxy settings for this network which has now resolved the issue. Thank you for the assistance.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (7)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Χρήσιμο;

more options

The problem is still there in Safe Mode.

The ping speed is really slow compared to Chrome or Opera.

Χρήσιμο;

more options

Have your ISP test your service. Is this a direct link or are using WiFi?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Χρήσιμο;

more options

The PC is linked by ethernet.

I've tried those suggestions but the issue is still there.

Why would the problem only be with Firefox and not the other browsers? I have uninstalled, cleaned the registry of anything related and reinstalled with a fresh new version and the problem still persists.

Χρήσιμο;

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Χρήσιμο;

more options

Επιλεγμένη λύση

I changed the proxy settings to No proxy and then tried Auto-detect proxy settings for this network which has now resolved the issue. Thank you for the assistance.

Χρήσιμο;

more options

That was very good work. Well Done.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.