Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

whatsapp web asks update Firefox, but I have firefox in the last version...

  • 25 απαντήσεις
  • 26 έχουν αυτό το πρόβλημα
  • 1550 προβολές
  • Τελευταία απάντηση από cor-el

more options

how to make whatsappweb going on firefox. 3 days ago was going whitout problem

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon that's changing your useragent information is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (5)

more options
  • # # Bulleted list item
more options

Finally fixed, thank you very much! The uninstall/reinstall part worked for me, because in Safe mode I had the same issues. In the past I did uninstall it and install it back several times with no success in solving the issue. But what I did not do in the past was to remove the 32-bit Mozila Firefox folder from the 32-bit Program Files folder. Usually I deleted only the 64-bit folder ... this time I've deleted the 32-bit as well (didn't know it exists as I always installed the 64-bit Firefox version...) Not sure if this was related to the issue or not, but now the issue seems gone.

Thank you again!

cor-el said

Do you currently see general.useragent.override with a value that contains 'ql66u54b' on the about:config page ? Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Do a clean reinstall of the current Firefox release and delete the Firefox program folder before installing a fresh copy of the current Firefox release.

If possible uninstall your current Firefox version to cleanup the Windows Registry and settings in security software.

  • do NOT remove "personal data" when you uninstall the current Firefox version, because this will remove all profile folders and you lose personal data like bookmarks and passwords including personal data in profiles created by other Firefox versions

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

  • (64-bit Firefox) "C:\Program Files\Mozilla Firefox\"
  • (32-bit Firefox) "C:\Program Files (x86)\Mozilla Firefox\"
  • it is important to delete the Firefox program folder to remove all the files and make sure there are no problems with files that were leftover after uninstalling

Your personal data like bookmarks is stored in the Firefox profile folder, so you won't lose personal data when you reinstall or update Firefox, but make sure NOT to remove personal data when you uninstall Firefox as that will remove all Firefox profile folders and you lose your personal data.

If you keep having problems then you can create a new profile as a quick test to see if your current profile is causing the problem.


Reinstall Firefox

Τροποποιήθηκε στις από το χρήστη mr.deenoo

more options

Back to the original problem .. it reappears by itself ... wtf is going on???

more options

Coul you please fix this problem? Is Firefox team aware about this problem?

Τροποποιήθηκε στις από το χρήστη mr.deenoo

more options

Looks you have some software (malware) that wants to modify Firefox and gives you the Firefox 61.0 user agent. You can reset this pref by clicking the trashcan icon at the end of this line.


You can check for problems with preferences if this doesn't stay.

You can delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can do a malware scan just to be sure.

You can also check for the presence of files in some locations that can be used to configure Firefox.

  1. 1
  2. 2