Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

When i click on "email link" firefox freezes!

  • 7 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 59 προβολές
  • Τελευταία απάντηση από lionhuda

more options

Hi, When i click on "email link" firefox freezes! The only way i was able to close the window was through the taskbar or the task manager. Once i reopened firefox un-froze . . until i tried to email the link again. I tried from the "..." menu and from the button i put in the bar. I tried uninstalling and reinstalling firefox. I tried the developer edition. I tried making a new profile without any addons. Nothing helped. I love the email link option; its one of the reasons i use firefox. Can anyone help me?

Επιλεγμένη λύση

Hi everyone, Thanks for taking the time out to reply. I ran a virus scan, found 2 viruses. After removal, the problem was fixed. Thanks

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (7)

more options

hello can you please provide the mail program and the operating system and the detailed report of their versions and version of the browser

Χρήσιμο;

more options

send it as soon as possible

Χρήσιμο;

more options

Spike - V - 3.0.12

Windows 10 home - V = 1909 and build 18363.1198

firefox developer edition - 83.0b10 (64-bit) I just noticed that firefox is taking mare than 1000mb ram - is that normal?

Χρήσιμο;

more options

I sorry i couldn't get you the info earlier - i had a hard time finding some of the version info.

Χρήσιμο;

more options

Hi, the usage is not normal but yes there's a couple of things to try: You can try reducing the number of Multiprocesses: Go to the 3-bar menu > Options (General) - Performance, then deselect 'Use recommended performance settings' and change 'Content process limit' to 1 or 2. See - Firefox's performance settings, and Startup, home page, tabs, and download settings.

Whilst in the 3-bar menu, you can also go to Options (Privacy & Security) - Permissions, and tick/check 'Prevent accessibility services from accessing your browser' then restart Firefox. More - What is the Accessibility Service Indicator?

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Χρήσιμο;

more options

This might not make any difference, but: you could try resetting the mailto handling to "Always Ask" on the Options page. This article will get you to that setting: Change the program used to open email links. Then when you click Email Link, a dialog should come up where you can choose your preferred email handler and see whether it works any better that way.

Χρήσιμο;

more options

Επιλεγμένη λύση

Hi everyone, Thanks for taking the time out to reply. I ran a virus scan, found 2 viruses. After removal, the problem was fixed. Thanks

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.