Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Issue with selenium firefox version compatibility - selenium.common.exceptions.WebDriverException: Message: The browser appears to have exited before we could connect.

  • Καμία απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 5 προβολές
more options

I tried installing firefox 40.0.3 and firefox 38.0 on top of RHEL 8/ Java1.8 having python 2.7.17. I am not able to install any version of firefox for the below configuration. I have tried multiple firefox versions. Could you please provide some information about the compatibility of firefox with the other softwares that i have installed.

RHEL8 Java1.8 Python 2.7.17 Selenium 2.47.1 robotframework-selenium2library-1.8.0

Every firefox version i tried gives below exception - driver=webdriver.Firefox() gives exception WebDriverException("The browser appears to have exited " selenium.common.exceptions.WebDriverException: Message: The browser appears to have exited before we could connect. If you specified a log_file in the FirefoxBinary constructor, check it for details.

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.