Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Images not showing on websites..

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 6 προβολές
  • Τελευταία απάντηση από cor-el

more options

Hi! Let me get straight onto the point, images aren't loading on websites. It's shown in the image below. It just started happening and I didn't find any help while googling.

I hope I get some help with this, thank you.

Επιλεγμένη λύση

Make sure you haven't enabled a High Contrast theme in the OS settings.

Make sure you allow pages to choose their own colors as this affects background images.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

You can check these prefs on the about:config page.

  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

See also:

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

Make sure you haven't enabled a High Contrast theme in the OS settings.

Make sure you allow pages to choose their own colors as this affects background images.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

You can check these prefs on the about:config page.

  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

See also:

Τροποποιήθηκε στις από το χρήστη cor-el

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.