Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Have a page that won't load images- even in safe mode

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 12 προβολές
  • Τελευταία απάντηση από FredMcD

more options

There is a GM support forum that won't load images, they just show a blank area with a spinning circle. Works fine with Microsoft edge. I started Firefox in safe mode and still just get spinning circles instead of an image. The forum site is still usable, but have noticed same issue on other site, but don't remember the url.

This is the URL that doesn't work https://www.gm-trucks.com/forums/

On windows 10 pro 64 bit, Firefox 81.0.2

Επιλεγμένη λύση

Starting in safe mode didn't help, but I ran ccleaner to clear out things, then ran in safe mode on that web site and it showed images. Images are just trash ads anyway. So clearing things out made it display in safe mode.

Normally I run Noscripts and that will cause these kind of issues which are easy to correct. However this time even disabling Noscripts didn't get the images, seems FF wanted some cache cleared or cookies cleared, which I think I have set to clear all that except a few cookies I want to keep on exit?

Did play around some and cleared everything and left Noscripts running, then allowed scripts one at a time, ended up it won't display images unless doubleclick is allowed- even with everything cleared.

Interesting that running cleaner made images display. Images are just a bunch of ads, so won't concern myself with them anymore.

Thanks for the input.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

It works for me.

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Χρήσιμο;

more options

What security software do you have?

Boot the computer in Windows Safe Mode with network support to see if that has effect.

Χρήσιμο;

more options

Επιλεγμένη λύση

Starting in safe mode didn't help, but I ran ccleaner to clear out things, then ran in safe mode on that web site and it showed images. Images are just trash ads anyway. So clearing things out made it display in safe mode.

Normally I run Noscripts and that will cause these kind of issues which are easy to correct. However this time even disabling Noscripts didn't get the images, seems FF wanted some cache cleared or cookies cleared, which I think I have set to clear all that except a few cookies I want to keep on exit?

Did play around some and cleared everything and left Noscripts running, then allowed scripts one at a time, ended up it won't display images unless doubleclick is allowed- even with everything cleared.

Interesting that running cleaner made images display. Images are just a bunch of ads, so won't concern myself with them anymore.

Thanks for the input.

Χρήσιμο;

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.