Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Red Screen Backgrounds

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 140 προβολές
  • Τελευταία απάντηση από jonathanarcher275

more options

Good Afternoon,

On many webpages the backgrounds are always red. This doesn't include text but backgrounds not covered by text or photos etc. The backgrounds are not normally red in other browsers except firefox.

Not sure how to fix any help appreciated.

Good Afternoon, On many webpages the backgrounds are always red. This doesn't include text but backgrounds not covered by text or photos etc. The backgrounds are not normally red in other browsers except firefox. Not sure how to fix any help appreciated.

Επιλεγμένη λύση

On the Preferences page, you can set a default text and background color for sites that do not specify their own. So I think it would make sense to check that first:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the second section of the page, Language and Appearance, click the Colors button. Here the most relevant setting probably would be background:

Was that the source of the redness?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

On the Preferences page, you can set a default text and background color for sites that do not specify their own. So I think it would make sense to check that first:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the second section of the page, Language and Appearance, click the Colors button. Here the most relevant setting probably would be background:

Was that the source of the redness?

more options

By the way, I'm sure you know that your version of Firefox is obsolete now. Is something holding you back from updating?

more options

Awesome that fixed it! Was simpler than I expected!