Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Specific bookmarks fail to load on first try after opening Firefox

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από cor-el

more options

Immediately after starting Firefox, if I try to open one of a couple of different links from the Firefox homepage, it will fail to load on the first try. At the moment, this only occurs with gmail (http://mail.google.com/mail/?hl=en&tab=wm#inbox or https://mail.google.com/mail/u/1/#inbox) and reddit (https://www.reddit.com/r/all or https://www.reddit.com), and occurs when trying from either the Homepage's Top Sites or from my Bookmarks toolbar.

Example: Open firefox -> Click on Gmail in Bookmark toolbar -> VERY briefly (<.5s) see the tab loading -> Nothing -> Try again -> Successfully loads

Firefox 81.0.2 (64-bit)

Enhancer for Youtube 2.0.101 Imagus 0.9.8.74 Privacy Badger 2020.10.7 Reddit Comment Collapser 5.1.1 Reddit Enhancement Suite 5.20.9 Tampermonkey 4.11.6117 (No scripts targeted at either gmail or reddit) uBlock Origin 1.30.4 Video Download Helper 7.3.9

Όλες οι απαντήσεις (1)

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.