Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Cannot log into Twitter on Firefox anymore

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 524 προβολές
  • Τελευταία απάντηση από cor-el

more options

At first I was getting the something not wrong but don't fret we'll give it another shot message so I looked online and added Twitter to a block list and cleared all my cookies. This got rid of that message and I was able to get to the login page but when I go to login it still won't let me. I know the password is right (it also doesn't say anything like incorrect username/password). Someone in another forum had mentioned going into configs and flicking something from true to false or vice versa and that also didn't work. Most places I look just say the same old thing about cookies. It works perfectly fine on the mobile app and Chrome still but I prefer Firefox. I'm out of ideas.

At first I was getting the something not wrong but don't fret we'll give it another shot message so I looked online and added Twitter to a block list and cleared all my cookies. This got rid of that message and I was able to get to the login page but when I go to login it still won't let me. I know the password is right (it also doesn't say anything like incorrect username/password). Someone in another forum had mentioned going into configs and flicking something from true to false or vice versa and that also didn't work. Most places I look just say the same old thing about cookies. It works perfectly fine on the mobile app and Chrome still but I prefer Firefox. I'm out of ideas.

Επιλεγμένη λύση

Maybe check this article for issues with service workers:


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Hi Merriska,

Can you tell us what was the error message you received?

more options

Επιλεγμένη λύση

Maybe check this article for issues with service workers:


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window