Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Thunderbird 78 is ignoring the gfx.*.azure.backends settings

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 28 προβολές
  • Τελευταία απάντηση από Limpi

more options

I think Thunderbird 78 is ignoring the gfx.*.azure.backends settings.

I have them set to: gfx.canvas.azure.backends settings = direct2d1.1,cairo,skia gfx.content.azure.backends settings = direct2d1.1,cairo,skia

On Thunderbird 68 (v68.12.0) it looks nice, but on Thunderbird 78 (v78.3.1) it looks bad: Picture (You must watch the pic at 100% size, the main problem is the blurred font of the mail body.)

I really hate ClearType, so I try to avoid it anywhere if possible.

Do you have a solution for this? Is there an other setting I must change? Or can you fix Thunderbird 78 to properly use the settings above as Thunderbird 68 did?

Όλες οι απαντήσεις (3)

more options

What is the hardware acceleration setting in Options/General/Indexing? Whatever it is, try changing it and see if it makes a difference.

Χρήσιμο;

more options

Thanks, but that setting is only affecting this under Thunderbird 68. (It looks bad with hardware acceleration, but nice without it.)

On Thunderbird 78 the same setting does nothing for me, so it looks bad either way. :(

Χρήσιμο;

more options

Hey!

Any news a about this?

I am still using Thunderbird 68.12.1 (64 bit) and I will not upgrade to 78.4.0 until I am unable to disable ClearType in message bodies...

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.