Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Left click opens new tabs. How to make it stop.

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από Levy

more options

I'm trying to browse Reverb.com, and when I click on an item I want to look at, firefox opens in a new tab. This just started today after updating the Facebook Container add-on, and even after disabling the add on, the problem persists. I completely exited out of firefox and got back on, and Reverb is doing the same thing still. I don't want new tabs to keep opening every time I click on a new item, but to just take me to that page like normal.

I can't find anything in the options for firefox like keybinding or anything, and none of the other settings seem like they would address this issue.

Thanks for any and all help.

Επιλεγμένη λύση

Open the about:config page and set browser.link.open_newwindow to 1. Note that external links will now open in the current window/tab and that can be changed by setting browser.link.open_newwindow.override.external to 3.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Open the about:config page and set browser.link.open_newwindow to 1. Note that external links will now open in the current window/tab and that can be changed by setting browser.link.open_newwindow.override.external to 3.

Χρήσιμο;

more options

By Glom, you've fixed it. Some how the seetting for browser.link.open_newwindow was set to 3. Changing it to 1 fixed it. I've got no idea what any of that really means, but you solved the issue I was having. Thanks!

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.