Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox 78 ESR cannot accept certificate exclusion for HSTS-enabled Website

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 882 προβολές
  • Τελευταία απάντηση από any_mail

more options

Hello, After upgrade FF ESR 68 -> ESR 78 i lost the possibility to connect to HSTS enabled websites (tested on duckduckgo.com and my nextcloud) on work network.

Work network issue intermediate certificate and with FF 78 i am forced to install that zscaler certificate to make website work, I cannot accept that certificate temporarely.

How to reenable possibility to add exceprion for hsts enabled websites?

Windows 7 Firefox ESR 78 Portable.

For now I downgraded to FF 68.

Hello, After upgrade FF ESR 68 -> ESR 78 i lost the possibility to connect to HSTS enabled websites (tested on duckduckgo.com and my nextcloud) on work network. Work network issue intermediate certificate and with FF 78 i am forced to install that zscaler certificate to make website work, I cannot accept that certificate temporarely. How to reenable possibility to add exceprion for hsts enabled websites? Windows 7 Firefox ESR 78 Portable. For now I downgraded to FF 68.
Συνημμένα στιγμιότυπα

Τροποποιήθηκε στις από το χρήστη any_mail

Επιλεγμένη λύση

It looks that you have other software installed on your computer that intercepts the connection and act as a man-in-the-middle. Firefox doesn't trust this certificate and you would have to install its root certificate.

You can try to set security.enterprise_roots.enabled = true on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

It looks that you have other software installed on your computer that intercepts the connection and act as a man-in-the-middle. Firefox doesn't trust this certificate and you would have to install its root certificate.

You can try to set security.enterprise_roots.enabled = true on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

cor-el said

It looks that you have other software installed on your computer that intercepts the connection and act as a man-in-the-middle. Firefox doesn't trust this certificate and you would have to install its root certificate. You can try to set security.enterprise_roots.enabled = true on the about:config page. You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Thak you. It work well.