Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Problem with FF81 and the Guardian

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 18 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Beginning about a week or so ago, I can no longer read pages from the Guardian. The page loads correctly but it has no scroll bar and so I can't read the article. I can *see* the entire article by shrinking the text, so I know it is there. For example, this page:

https://www.theguardian.com/us-news/2020/sep/23/california-cars-electric-vehicles-gavin-newsom-climate-change

is one that doesn't scroll [just to be clear: none do these days, but i just picked one, double checked that it couldn't scroll and posted it here]. I've looked at the page with ChrEdge and it renders [and scrolls] without a problem.

I haven't run into this problem with any other websites, so I dunno what's going wrong.

Επιλεγμένη λύση

I was prepared for a typical dance: reënable add-ons and then mess with narrowing down which one is causing the problem,.. BUT.... when I reënabled add-ons, the Guardian continued to work! My only guess was that in updating to 81.0 one of the add-ons got screwed up somehow, and disabling and reënabling it made it start behaving. Alas, since the damn thing is now working I have no way to figure out what the misbehaving add-on was.

But the problem is now solved: FF is working perfectly on all sites again

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Χρήσιμο;

more options

I'm an idiot -- I keep forgetting that the *first* thing to do when this sort of problem crops up is to check things in safe mode. Indeed: starting in safe mode and it all works just fine. So now it is just a matter of figuring out which add-in is causing the trouble. THANKS!

Χρήσιμο;

more options

Please let us know what happens.

Χρήσιμο;

more options

Επιλεγμένη λύση

I was prepared for a typical dance: reënable add-ons and then mess with narrowing down which one is causing the problem,.. BUT.... when I reënabled add-ons, the Guardian continued to work! My only guess was that in updating to 81.0 one of the add-ons got screwed up somehow, and disabling and reënabling it made it start behaving. Alas, since the damn thing is now working I have no way to figure out what the misbehaving add-on was.

But the problem is now solved: FF is working perfectly on all sites again

Χρήσιμο;

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.