Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

autofill URL

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από odile.a.gotts

more options

There is a certain website that I have to visit often. I usually type the first few letters of the URL into search bar but, annoyingly, there's another website with almost exactly the same URL. Firefox always autofills the wrong URL and I always end up getting directed to the wrong site. Is there a way to prevent firefox from autofilling that URL and change it to the correct one?

Όλες οι απαντήσεις (5)

more options

Hello!

The only thing I can solution I can think of is this:

Click on Open Menu button on the upper far right side (the three small lines stacked on top of each other) then go to library and click on History. Once in there, look at the bottom of the tab and click on Show all History and once you're in there you can now search for the website/link Firefox wrongly completes for you and delete that history.

Once its done try typing in the right website in the normal search bar that you wish to visit and tell us if the wrong site still pops up.

Sorry if my explanation seems a little sloppy or complicated.

Χρήσιμο;

more options

The second thing that might work is to clear everything on the History page whilst only having Form & Search History and Browsing & Download History clicked in.

Remember to copy the link to the website you wish to remember so that once the history has been cleared you can just paste it in again and start anew.

Χρήσιμο;

more options

Hi

If this is a normal history item then you should be able to select this item in the drop-down list with the cursor Down key and press "Shift + Delete" to remove this entry permanently.

If that doesn't work and if this is a valid website then search the history in the sidebar and use "Forget About This Site" in the right-click context menu.

Χρήσιμο;

more options

Hi everyone,

Thanks for all of your suggestions. I've tried all of them several times and also just deleted all my history a few times but it's still happening. Is there anything else I can do?

Χρήσιμο;

more options

Oh I got rid of it. I deleted all browser history including website preferences and offline data and selected the time range "forever"

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.