Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Page refreshing after form submission leads to an outdated webpage

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από FredMcD

more options

I am a user of the http://loza.nazwa.pl/zakonacporady/forum/ forum, based on the my little forum (https://mylittleforum.net/) script.

In the last days, after one of the most recent Firefox updates, the forum users observed a strange page refresh behaviour: when a user posts a new message, posts a change to a message or resets the unread messages by using a button on the webpage - she/he gets the outdated view of the forum. Without her/his changes.

She/he must explicitely reload the forum page (Ctrl+R) to get the new content.

Is this a result of some newly introduced pageloading optimisations? If so, is it possible to switch the optimisations off by a Firefox settings (globally or just for the webpage)?

Best regards, D. Wroblewski

I am a user of the http://loza.nazwa.pl/zakonacporady/forum/ forum, based on the my little forum (https://mylittleforum.net/) script. In the last days, after one of the most recent Firefox updates, the forum users observed a strange page refresh behaviour: when a user posts a new message, posts a change to a message or resets the unread messages by using a button on the webpage - she/he gets the outdated view of the forum. Without her/his changes. She/he must explicitely reload the forum page (Ctrl+R) to get the new content. Is this a result of some newly introduced pageloading optimisations? If so, is it possible to switch the optimisations off by a Firefox settings (globally or just for the webpage)? Best regards, D. Wroblewski

Όλες οι απαντήσεις (2)

more options

Nobody had similar problem? Next Firefox updates didn't fix it.

The problem was not showing in the past, it is not showing in Chrome, either.

Τροποποιήθηκε στις από το χρήστη glorifyday

more options

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.