Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

My Firefox says: "your system administrator deactivated updates", but he (myself) didn´t. How to fix that?

  • 3 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 46 προβολές
  • Τελευταία απάντηση από mschristine65

more options

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about Firefox". This is strange, because the admin is me myself, and I didn´t change anything in Firefox or in the Win 10 registry. Has anyone of you had this experience, and how can I possibly fix it? Thanks in advance! Pete

Επιλεγμένη λύση

You can check the about:policies#active page to see whether policies are active.

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\

Note that the mere presence of the "Mozilla\Firefox\" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\
Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

You can check the about:policies#active page to see whether policies are active.

You can inspect the Mozilla and Firefox keys with the Windows Registry Editor in HKEY_LOCAL_MACHINE and in HKEY_CURRENT_USER with the Windows Registry Editor to see whether GPO policy rules are active.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\

Note that the mere presence of the "Mozilla\Firefox\" key is sufficient to make Firefox display this notification, so if you have the Firefox key then remove it and only leave the Mozilla key or remove this key as well if it is empty.

  • HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\ =>
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\

Χρήσιμο;

more options

That was helpful! I have no idea how this entry came into my registry, but I removed it, and now it´s okay. Thank you!

Χρήσιμο;

more options

What does this even mean? I have this issue, as well, but the "solution" here may as well be written in sanskrit. Where is any of the stuff referenced? How do I find it?

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.