Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Yahoo Mail login fails

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από FredMcD

more options

For about a month I'm unable to log into my Yahoo Mail account from Firefox on my Mac. All the proper screens appear and I fill them in, but when I hit "login" Firefox hangs. I see the circle thingy rotating indefinitely.

I know this is a Firefox issue because I can access my mail from another browser (e.g. Safari). I think it also relates specifically to Macs because I've never had this issue on my PC.

Firefox is the latest version (78.2.0esr (64-bit)). The Mac is a Mac Pro Mid-2012 running Yosemite 10.10.5.

Thank you!

Επιλεγμένη λύση

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Επιλεγμένη λύση

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Χρήσιμο;

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Χρήσιμο;

more options

Fred McD's suggestion solved the problem. Except all I had to do was start Firefox in safe mode. I didn't make any changes, but after I closed safe mode and restarted Firefox the problem was no longer there. Thanks, Fred, I didn't even know Firefox had a safe mode.

Χρήσιμο;

more options

It could have been a corrupt file that was overwritten.

Glad to help. Safe Surfing.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.