Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Viweing verses downloading

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 6 προβολές
  • Τελευταία απάντηση από Chinmay

more options

Evert time I open an enclosure or a link in an e-mail, Foxfire automatically sends it to a download rather than letting me view it. This is extremely annoying. I understand that this procedure may be necessary for e-mails from folks I don't know, and I could opt out for this option. But I should be able to make that determination and particularly with e-mail from people I know. i used to get a notice that asked me if I wanted to download the item, but that never happens any more. How can I fix this to operate as it used to? Thanks for the help. Bill

Evert time I open an enclosure or a link in an e-mail, Foxfire automatically sends it to a download rather than letting me view it. This is extremely annoying. I understand that this procedure may be necessary for e-mails from folks I don't know, and I could opt out for this option. But I should be able to make that determination and particularly with e-mail from people I know. i used to get a notice that asked me if I wanted to download the item, but that never happens any more. How can I fix this to operate as it used to? Thanks for the help. Bill

Επιλεγμένη λύση

Hi, click on the hamburger menu (3 horizontal lines near the top left), click preferences, go the "General" menu, go to the applications section and change the default behaviour of the filetypes you want to "Open in Firefox"

See this : https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

Hi, click on the hamburger menu (3 horizontal lines near the top left), click preferences, go the "General" menu, go to the applications section and change the default behaviour of the filetypes you want to "Open in Firefox"

See this : https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file