Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox has started resetting my start page to Firefox rather than Google. It never used to do this. How do I stop it?

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 5 προβολές
  • Τελευταία απάντηση από cor-el

more options

Stop resetting default start page to Firefox. I set mine to Google (and have for over 15 years) but Firefox keeps changing it to Firefox, since about a month ago.

Stop resetting default start page to Firefox. I set mine to Google (and have for over 15 years) but Firefox keeps changing it to Firefox, since about a month ago.

Όλες οι απαντήσεις (2)

more options

Do you mean the Home page setting changes from "Custom URLs" to "Firefox Home (default)" on the Preferences page?

Do any other settings change on your Firefox?

more options

Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Image) file.

Open the Firefox Disk Image file and drag the Firefox application to the Applications folder on your hard drive.
You shouldn't double-click the Firefox application to run it from the Disk Image, but instead drag it out of the DMG folder.


You can check the homepage setting.

Firefox supports multiple homepages separated by '|' (pipe) symbols.