Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Language settings

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από Shashank Shekhar

more options

I can't get get my browser off returning all results in Arabic even though I'm in America and the language preference is set to English. I have cleared my history and cookies to no avail. Please help.

All Replies (2)

more options

Changing the language display of Mozilla Firefox 1-Select Tools > Options. 2-On the Content tab, under the Languages section click Choose. 3-From the Select a language to add menu, select a language. Click Add. 4-Set the language preference. Use the buttons to move the preference up or down. 5-Click OK.

Helpful?

more options

Hello,

You can try to remove the Site Preferences via "Clear Recent History" or only remove the content-prefs.sqlite file to keep the permissions stored in permissions.sqlite.

  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data

You can use this button to go to the current Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory:

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

http://kb.mozillazine.org/Profile_folder_-_Firefox

Hope it helps. Thank You.

Helpful?

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.