Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Fields on fillable forms are invisible in Firefox browser.

  • 7 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 2 προβολές
  • Τελευταία απάντηση από AJ

more options

Fields in fillable forms are invisible in Firefox. They are there, but text titles and where to type don't show. The fields are autofilling (for those fields where auto fill has been enabled), but the info can't be seen. It's impossible to tell where the fields are, or if they have have been filled in or if info needs to be entered. This happens with log in pages as well as pages requiring info for ordering and such.

These features are working in other browsers.

Επιλεγμένη λύση

Thanks for steering me in the direction of Safe Mode! I turned off the hardware accelerator (the setting might have gotten changed during an update) and now it appears things are working as they should. Thank you for your help!

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (7)

more options

Can you provide an exemplary URL with this issue?

Χρήσιμο;

more options

It happens with every fill in page. Giving you an URL will probably not help diagnose, since it works with other browsers and it's obviously not a problem with the websites. I tried to post a URL for Amazon Smile but I got a message that links are not allowed in forums.

There is a box for entering my email address does not show up on my page, but it is obviously there. It is also auto-filled, but that doesn't show.

If I click on next or continue, it does log me in. The problem is if I go to a page that I haven't used before, I can't see what info I need to enter, or where to enter it.

Χρήσιμο;

more options

Does it happen also in Safe Mode?

Χρήσιμο;

more options

I had to wait until I got home from work to try Safe Mode. When in Safe Mode, I have no internet access and saw no way to turn it on, so I don't know if it would work.

It's obviously not a Firefox problem, as I don't have this issue on my work computer. There must be some setting that's not right on my personal computer. I had this issue before after an update and my son fixed it, but I don't remember what he did.

Thanks for trying to help!

Χρήσιμο;

more options

I just realized you meant to try Firefox in Safe Mode. I will give that a shot.

Χρήσιμο;

more options

The problem is not happening in Safe Mode.

Χρήσιμο;

more options

Επιλεγμένη λύση

Thanks for steering me in the direction of Safe Mode! I turned off the hardware accelerator (the setting might have gotten changed during an update) and now it appears things are working as they should. Thank you for your help!

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.