Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

  • 8 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 10509 προβολές
  • Τελευταία απάντηση από mcveight14

more options

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

Make sure you have the latest FFmpeg and libavcodec packages installed.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (8)

more options

Please ignore helpfox102's post and don't call that number   -   it's a scam !

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

I try all the options and I'm still having the same problem. I have this working on my android phone on Chrome, and I had this working on Microsoft Edge as well.

more options

Επιλεγμένη λύση

Make sure you have the latest FFmpeg and libavcodec packages installed.

more options

FFmpeg was the problem, I didn't have FFmpeg installed on my Linux machine. Thanks cor-el.

more options

ffmpeg was my problem as well. Thanks for your help.

more options

Same, installing FFmpeg via the Software Manager, and restarting Firefox fixed the issue on my Linux Mint 20.

more options

Same, I installing FFmpeg via https://software.opensuse.org/package/ffmpeg on my opensuse leap 15.2, restarting firefox and it's works