Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

stop videos playing automatically in facebook when not logged in

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 11 προβολές
  • Τελευταία απάντηση από OAKSFOX

more options

Videos play automatically in fb even though FF set not to? Apparently you can stop if logged into fb. I want to stop if not logged into fb. I asked this before and found disabling hardware acceleration did it but it happens again when i browse FB not logged in. I have FF set to block ALL sites from automatic playing. Why would i need to log in to fb to fix it?

Videos play automatically in fb even though FF set not to? Apparently you can stop if logged into fb. I want to stop if not logged into fb. I asked this before and found disabling hardware acceleration did it but it happens again when i browse FB not logged in. I have FF set to block ALL sites from automatic playing. Why would i need to log in to fb to fix it?

Τροποποιήθηκε στις από το χρήστη OAKSFOX

Όλες οι απαντήσεις (4)

more options

Please ignore   foxhelp901's   post and don't call that number   -   it's a scam !

more options

foxhelp901 is a scammer. Please do not call the number. I've deactivated their account.

more options

@Andrew.Thanks. I didn't see it.

Why do i have to get an email with a code each time i got in?

more options

I am having this again FF 77.0.1 64 bit https://support.mozilla.org/en-US/questions/1274056 chosen solution works for now anyway

Τροποποιήθηκε στις από το χρήστη OAKSFOX