Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

FIrefox on Ubuntu doesn't launch external applications

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1460 προβολές
  • Τελευταία απάντηση από ARMAN KHAN

more options

Firefox used to launch external applications like Zoom but it stopped doing it (Chrome still does), running Ubuntu 20.04.

Firefox used to launch external applications like Zoom but it stopped doing it (Chrome still does), running Ubuntu 20.04.

Επιλεγμένη λύση

Hello gkorland,

Follow the instructions and step easily to resolve your problem : So, for anyone else who might have the same issue. Do not install Firefox through Ubuntu software.

Get the package from Firefox, even if it says it is the same version. I uninstalled the version I had, downloaded, unzip and run the version I got online.

Then restart the computer, set firefox as default browser and then try to start a zoom.

In my case I had the app of zoom installed. I could start a session without logging to zoom account even without doing the next steps.

But to be able to have me loged to my zoom account, I tried to log in using google credentials, then it a pop up window asked to indicate the location of zoom .

Using in a terminal the command "which zoom" I got /usr/bin/zoom which i inserted.

That solved the problem.


Thank you
Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options

Hi,


Firefox has a Safe Mode which disables your add-ons. You can rule out those as interfering with hyperlinks. Click the Menu button (3-bar button) Select Help Select Restart With Add-ons Disabled Firefox will start up with the Firefox Safe Mode dialog. Don't choose Refresh. Try a hyperlink and see if it opens in Firefox.

To Exit Safe Mode close Firefox.

more options

Tried with safe-mode but it didn't work. I don't think it has anything to do with the add-ons since it used to work before I upgraded to Ubuntu 20.

more options

If you are using Google Chrome, Mozilla Firefox, or Apple Safari to join or host a meeting, you will see a dialog box to launch the Zoom application. ... When asked if you want to open zoom.us, click Allow. ... the plugins may not be activated, disabled or may not be correctly installed, or installed correctly but failed to run.

https://support.zoom.us/hc/en-us/articles/201362593-Zoom-launcher-plug-in

more options

But that is the thing, Firefox stopped suggesting launching applications

more options

Επιλεγμένη λύση

Hello gkorland,

Follow the instructions and step easily to resolve your problem : So, for anyone else who might have the same issue. Do not install Firefox through Ubuntu software.

Get the package from Firefox, even if it says it is the same version. I uninstalled the version I had, downloaded, unzip and run the version I got online.

Then restart the computer, set firefox as default browser and then try to start a zoom.

In my case I had the app of zoom installed. I could start a session without logging to zoom account even without doing the next steps.

But to be able to have me loged to my zoom account, I tried to log in using google credentials, then it a pop up window asked to indicate the location of zoom .

Using in a terminal the command "which zoom" I got /usr/bin/zoom which i inserted.

That solved the problem.


Thank you