Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Problem with Paypal

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 25 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Since Firefox 76 I have problems with Paypal! So I chose an other Browser. I have no problems with Microsoft Edge or Chrome. Thank you and good bye

Since Firefox 76 I have problems with Paypal! So I chose an other Browser. I have no problems with Microsoft Edge or Chrome. Thank you and good bye

Όλες οι απαντήσεις (3)

more options

info2523 said

Since Firefox 76 I have problems with Paypal! So I chose an other Browser. I have no problems with Microsoft Edge or Chrome.
Thank you and good bye

Hello   info2523,

Instead of saying "Goodbye";   why don't you explain the problem ?
At least give contributors here a chance to maybe come up with a perfect solution for you .....

more options

The Problem is that I can't login in Paypal. Paypal is working and working. No connection with Paypal. I am only user. I don't know what to do. On my other PC's is this problem also. With my Apple Ipad I have no problem. Here I use "Safari". When I use Microsoft Edge or Chrome no problem.

I noticed that when I open "Google-News" I must click sometimes two times for read some News. It allways needs long time to load the article.

I use serveral years Firefox. Only in the last weeks this problem is coming.

If you could help I would be glad.

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}